<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Priory Community School hosts family breakfast | Latest Weston-super-Mare and Somerset news - Weston Mercury</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="PICTURES: Priory family breakfast">
    <meta name="DC.title" content="PICTURES: Priory family breakfast">
            <meta property="og:title" content="PICTURES: Priory family breakfast" />
        <meta name="author" content="Henry Woodsford">
    <meta name="DC.creator" content="Henry Woodsford">
  <meta name="keywords" content="Odd">
  <meta name="DC.subject" content="Odd">

<meta property="fb:pages" content="171907359493669" />

			<META name="description" content="Free breakfasts and activities were served up at a Worle secondary school on Saturday morning." />
		<META property="og:description" content="Free breakfasts and activities were served up at a Worle secondary school on Saturday morning." />
					<meta property="og:type" content="article" />
													 			<meta property="og:image" content="http://www.thewestonmercury.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Weston Mercury" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.20102.1535448109)
	Query String: $cssVariablesQueryString
	Local site ID: 2.1437.1537260055
	Local Site ID (numbers only): $siteIdLite
-->

						
						
																									<link rel="canonical" href="http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575">
																					
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="http://www.thewestonmercury.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        

<!-- Start Global DNS Prefetch 1.6 with exclusions , ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://images.archant.co.uk">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">



<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">



<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions , ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 19/09/2018 1552, ID 7.857758 -->




<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 19/09/2018 1552, ID 7.857758 -->
                  
<!-- Start Element Group 'Pre-load', ID 7.837580 -->
  
  
                          
        <!-- Start YarmouthMercury.d 1.2.5, ID 7.851258 -->
<!-- End YarmouthMercury.d 1.2.5, ID 7.851258 -->
                        
        <!-- Start EastAnglianDailyTimes.d 1.3.1, ID 7.847737 -->
<!-- End EastAnglianDailyTimes.d 1.3.1, ID 7.847737 -->
                        
        






                        
        <!-- Start Devon24 v2.1.3, ID 7.837581 -->
<!-- End Devon24 v2.1.3, ID 7.837581 -->
                        
        
                        
        

<link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js">



<link rel="preload" href="https://fonts.gstatic.com/s/lato/v10/9k-RPmcnxYEPm8CNFsH2gg.woff" as="font">
<link rel="preload" href="https://fonts.gstatic.com/s/lato/v10/wkfQbvfT_02e2IWO3yYueQ.woff" as="font">
<link rel="preload" href="//www.thewestonmercury.co.uk/polopoly_fs/7.834275.1533120056!/font/Lato-Regular.woff" as="font">




<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/theme/7.834275.1534930834/css">
<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/theme/7.834264.1533119296/css">


<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/theme/7.267542.1533305662/css">
<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/theme/7.180741.1417742673/css">
<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/theme/7.400538.1533305759/css">


<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/cmlink/wsm-specific-css-7-235068?siteId=2.1437.1533811187">
<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/cmlink/temp-css-fix-for-footer-logos-7-180704?siteId=2.1437.1533811187">

<link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">


<link rel="preload" as="style" href="//www.thewestonmercury.co.uk/polopoly_fs/7.762668.1533654655!/carousel.css">






<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>  

              
        	     <!-- End Element Group 'Pre-load', ID 7.837580 -->
            
        <!-- sourcepoint -->
<script>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</script>

                  
        <!-- Start Global P&P Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global P&P Index Wrapper Tag, ID 7.838998 -->

                  
        
<!-- slot 1 -->

<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->





































<meta name="google-site-verification" content="c7sooQpEkPp4R2XgvtACiqfRfMpiX_ZYGKqe3lv3XRk" />
































































                  
        <!-- slot 2 -->


                  
        




<!-- Start Global | APSTAG Header bidding - 24/08/2018, ID 7.797999 -->






<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/WestonMercury/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
	     });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | APSTAG Header bidding - 24/08/2018, ID 7.797999 -->


                  
        




<!-- Start RFC 2860 - Header Bidding Tag Implementation, ID 7.810198 -->







<script async src="//ads.rubiconproject.com/prebid/11022.js"></script> 
<script>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</script>





                  
        




<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>




                  
        




<script>
/* Wrapper for Archant, generated on 2018-08-28T05:57:07-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>





<!-- Start Global | DFP Production | HTML| DFP 29-08 13:45 v1, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP 29-08 13:45 v1, ID 7.736154 -->

                  
        





		<!-- Start Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		
		<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
  		<script>
      		_cc4781.bcp();
  		</script> 
		
				
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7659/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		


		
		
		
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		<!-- End Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		

                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 
       
   
     
         
 
    
 
    
    
 
 <script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575",
 "articleSection": "Odd",
 "headline": "PICTURES: Priory family breakfast",
 "name": "PICTURES: Priory family breakfast",
 "description": "Free breakfasts and activities were served up at a Worle secondary school on Saturday morning.",
 "wordCount": "119",
 "articleBody": "Priory Community School, in Queensway, hosted a family breakfast event and gave hundreds of prospective students the chance to visit and learn more about the school and meet staff. A traditional English breakfast was provided for the children and their families and there were plenty of activities on offer. Youngsters could take part in face painting, animal handling and cake decorating. Richie Wright from Circus Sensible was on hand to teach students how to walk a tightrope. Firefighters from Avon Fire and Rescue Service brought equipment along and children had the chance to see inside the fire engine. The schools mascot, Percy Priory, was also on hand to encourage those taking part in tasty experiments by Fizz Pop Science.",
 "datePublished": "Friday, October 5, 2018 (09:00)",
 "dateModified": "Friday, October 5, 2018 (09:00)",
 "image": "http://www.thewestonmercury.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Henry Woodsford"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Weston Mercury",
 "url": "http://www.thewestonmercury.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "http://www.thewestonmercury.co.uk/polopoly_fs/7.820497.1532526137!/WestonMercury.png"
 }
 }
 }
 </script>
     
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
              <!-- End Head Scripts from Global Site Config -->

                  
        <link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/cmlink/rss-feed-1-3920027" >
      	
                          
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
                        
        

<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/theme/7.834264.1533119296/css"/>    
<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/theme/7.834275.1534930834/css"/>
<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/theme/7.267542.1533305662/css"/>
<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/theme/7.400538.1533305759/css"/>
<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/cmlink/wsm-specific-css-7-235068?siteId=2.1437.1533811187">
<link rel="stylesheet" type="text/css" href="//www.thewestonmercury.co.uk/cmlink/temp-css-fix-for-footer-logos-7-180704?siteId=2.1437.1533811187">
                        
        <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <style>
.navbar-primary-container {
  clear: both;
}

ul.nav li a[href*="advertise"]{
  display:block !important;
}
#registration-form{
  z-index: 2147483646;
}

#login
{
  z-index: 2147483646;
}
</style>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        

















<meta property="fb:pages" content="268230452006" />
<meta property="fb:pages" content="266389535781" />
<meta property="fb:pages" content="550006048469278" />
<meta property="fb:pages" content="171907359493669" />
<meta property="fb:pages" content="169786263041791" />
<meta property="fb:pages" content="274871497174" />
<meta property="fb:pages" content="446911015490095" />





















                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63223733-9', 'auto');
  ga('set', 'location', 'http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Test Clixco Code, ID 7.811106 -->


<!-- tag not run -->


<!-- End Test Clixco Code, ID 7.811106 -->
                        
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <meta name="apple-itunes-app" content="app-id=531305979, affiliate-data=myAffiliateData, app-argument=myURL">

                        
        <meta name="google-site-verification" content="zmGjU7xJjNsvga0PZKrIWu3q2Lw1diAZwtLxhXGH4UM" />
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      
			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5723575&amp;d=/2.1437/2.20102';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | SW Verticals HTML test 149, ID 7.170314, Modified Mon Jul 16 15:09:10 BST 2018 -->
<style>
  /* added to fix live issue https://trello.com/c/mPH63oeU/35-307219-the-comet-overlap-issue-with-login-buttons-and-error-messages */
  /* applicable on any site using this verticals nav so that is why I am adding here */  
  
.activate-account {
    padding-top: 45px;
}
  
</style>



<script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.thewestonmercury.co.uk/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="http://www.homes24.co.uk/somerset" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="http://www.jobs24.co.uk/jobs/england/somerset/jobs-weston-super-mare" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="http://www.drive24.co.uk/used/cars/somerset" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.thewestonmercury.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/archantsw/" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="http://www.familynotices24.co.uk/wsm" target="_blank">FamilyNotices<span>24</span></a></a></li>

<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>

<li><a href="http://www.localsearch24.co.uk/northsomerset/" target="_blank">LocalSearch<span>24</span></a></a></li>
<li><a href="http://weston.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></a></li>

<li class="social-link twitter"><a target="_blank" href="http://twitter.com/#!/WSMERCURY" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="http://www.facebook.com/pages/Weston-Worle-Somerset-Mercury/171907359493669" onclick="trackSocialClick('Facebook')" >facebook</a></li>
</ul>
<ul id="useful-links" class="preload">
	<a href="#">Classifieds</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}

#useful-links > .social-link > a:before {
    width: 24px;
    height: 100%;
    content: '';
    display: block;
    position: absolute;
    left: 15px;
    top: 0;
    background-repeat: no-repeat;
    background-position: 0 8px;
    background-size: 24px;
}

#useful-links > .you-tube > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/you-tube.png);
}

#useful-links > .google-plus > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/google-plus.png);
}

#useful-links > .twitter > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/twitter.png);
}

#useful-links > .facebook > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/facebook.png);
}

@media screen and (min-width: 1024px){
    #useful-links > .google-plus,
    #useful-links > .twitter,
    #useful-links > .facebook,
    #useful-links > .you-tube {
        display: none;
    }
}

#useful-links > .google-plus a,
#useful-links > .twitter a,
#useful-links > .facebook a,
#useful-links > .you-tube a
{
    padding-left: 42px;
}
</style>
<!-- End Generic | SW Verticals HTML test 149, ID 7.170314 -->

                        
        <!-- removed -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>        
                      
<!-- Start Element Group 'WSM | Header Group - Search, Social Icons, Logo and Nav', ID 7.180801 -->
	<div>
  
  
                          
        <div id="header-extras" class="clearfix">
                        



	
		
				
					<form name="site-search search-slot" action="http://www.thewestonmercury.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.thewestonmercury.co.uk/home/search/7.180853">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links" class="clearfix">
<a target="_blank" href="http://twitter.com/#!/WSMERCURY" onclick="trackSocialClick('Twitter')" style="background: url('data:image/png;base64,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') no-repeat;" class="twitter"></a>

<a target="_blank" href="http://www.facebook.com/pages/Weston-Worle-Somerset-Mercury/171907359493669" onclick="trackSocialClick('Facebook')" style="background: url('data:image/png;base64,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') no-repeat;" class="facebook"></a>

<a target="_blank" href="http://www.thewestonmercury.co.uk/contact-us" onclick="trackSocialClick('email')" style="background: url('data:image/png;base64,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') no-repeat;" class="email"></a>

<a target="_blank" href="http://weston.iwitness24.co.uk/" onclick="trackSocialClick('iwitness')" style="background: url('data:image/png;base64,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') no-repeat;" class="iwitness"></a>
</div>


                        
        <div id="contact-us">
    
  <ul>
    <li><a href="http://www.thewestonmercury.co.uk/contact-us/contact-us">Contact Us</a></li>
    <li><a href="http://www.thewestonmercury.co.uk/home/advertise_2_20121">Advertise</a></li>
  </ul>
  
  
</div>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        <style>
    #header-extras .site-search{
        display: none;
        font-size: 16px;
    }
    @media (min-width: 1024px) {
        #header-extras .site-search{
            display: block !important;
            font-size: 14px;
        }
    }
    .search-toggle{
        position: absolute;
        top: 50%;
        right: 100px;
        cursor: pointer;
        font-size: 30px;
        color: #999;
        transition: opacity 0.5s;
        -webkit-transition: opacity 0.5s;
        transform: translate(0, -50%);
        -webkit-transform: translate(0, -50%);
    }
    .search-icon-fade{
        opacity: 0.5;
    }
    @media (max-width: 350px) {
        #masthead-mobile-logo {
          width: 150px;
        }
    }
</style>
<script type="text/javascript">
    $(function () {
        $('.search-toggle').click(function () {
            var searchHidden = $('#header-extras .site-search').is(":hidden");
            
            $('#header-extras .site-search').slideToggle();
            $('.search-toggle').toggleClass("search-icon-fade");
            
            if( !searchHidden ){
                $('#frm-search-term').blur();
            } else{
                $('#frm-search-term').focus();
            }
        });
    });
</script>
<div class="glyphicon glyphicon-search search-toggle"></div>
              
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (WSM Specific CSS) -->

<a href="http://www.thewestonmercury.co.uk/home"><img id="masthead-mobile-logo" src="data:image/png;base64,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" alt="Weston Mercury"/></a>
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        <a href="http://www.thewestonmercury.co.uk/home"><img id="masthead-logo" src="data:image/png;base64,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" alt="Weston Mercury"/></a>

              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/home/my-profile">My profile</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-the-weston-mercury">About the Weston Mercury</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/home/daily-newsletter">Daily newsletter</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/home/rss-and-widgets">RSS and Widgets</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/property">Property</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/home/my-profile">My profile</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-the-weston-mercury">About the Weston Mercury</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/home/daily-newsletter">Daily newsletter</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/home/rss-and-widgets">RSS and Widgets</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/property">Property</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.thewestonmercury.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/news/news">News</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/education">Education</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/business">Business</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/court">Court</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/food-and-drink">Food and Drink</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/tropicana">Tropicana</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.northsomersettimes.co.uk/news" target='_blank' class='ext-link'>North Somerset news</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/news/news">News</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/education">Education</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/business">Business</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/court">Court</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/food-and-drink">Food and Drink</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/tropicana">Tropicana</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/weather">Weather</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.northsomersettimes.co.uk/news" target='_blank' class='ext-link'>North Somerset news</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/sport/football">Football</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/bowls">Bowls</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/golf">Golf</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/motorsport">Motorsport</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/sport/other-sport">Other sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/football">Football</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/bowls">Bowls</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/golf">Golf</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/motorsport">Motorsport</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/sport/other-sport">Other sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/news">News</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/be-on-tv">Be On TV</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/theatre">Theatre</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/eating-out">Eating out</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/arts">Arts</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/comedy">Comedy</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/festivals">Festivals</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/latest-films-reviews">Latest films / Reviews</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/entertainment-competitions">Entertainment Competitions</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/dismaland">Dismaland</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/news">News</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/be-on-tv">Be On TV</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/theatre">Theatre</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/eating-out">Eating out</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/arts">Arts</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/comedy">Comedy</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/festivals">Festivals</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/latest-films-reviews">Latest films / Reviews</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/entertainment-competitions">Entertainment Competitions</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/what-s-on/dismaland">Dismaland</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell">Buy and sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://services.thewestonmercury.co.uk/shop/thewestonmercury/shopping/adbooking/" target='_blank' class='ext-link'>Place an Advert</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/cars">Cars</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/homes">Homes</a>    </li>                            <li ><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=other&refresh=wK0531mJi2D0&PBID=30b7e213-4a68-4804-bb1d-367c98c7c73b&skip=" target='_blank' class='ext-link'>Subscribe to Weston Mercury</a>    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/archantsw/" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/northsomerset" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/faq">FAQ</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://services.thewestonmercury.co.uk/shop/thewestonmercury/shopping/adbooking/" target='_blank' class='ext-link'>Place an Advert</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/cars">Cars</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/homes">Homes</a></li>                                   <li ><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=other&refresh=wK0531mJi2D0&PBID=30b7e213-4a68-4804-bb1d-367c98c7c73b&skip=" target='_blank' class='ext-link'>Subscribe to Weston Mercury</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/archantsw/" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/northsomerset" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/faq">FAQ</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life">Weston Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/topic/Tag/Humans%20of%20Weston">Humans of Weston</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/jobs-2-20147">Jobs</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/northsomerset/" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life/public-notices">Public Notices</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/?source=arsw_wsm" target='_blank' class='ext-link'>Family notices</a>    </li>                            <li ><a href="http://www.thewestonmercury.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.bridemagazine.co.uk/somerset/" target='_blank' class='ext-link'>Weddings</a>    </li>                            <li ><a href="http://www.newmarketholidays.co.uk/asw" target='_blank' class='ext-link'>Holidays</a>    </li>                            <li ><a href="http://weston.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life/letters">Letters</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life/clubs">Clubs</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life/mps-and-council">MPs and council</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/weston-life/obituaries">Obituaries</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/topic/Tag/Humans%20of%20Weston">Humans of Weston</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/buy-and-sell/jobs-2-20147">Jobs</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/northsomerset/" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/weston-life/public-notices">Public Notices</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/?source=arsw_wsm" target='_blank' class='ext-link'>Family notices</a></li>                                   <li ><a href="http://www.thewestonmercury.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.bridemagazine.co.uk/somerset/" target='_blank' class='ext-link'>Weddings</a></li>                                   <li ><a href="http://www.newmarketholidays.co.uk/asw" target='_blank' class='ext-link'>Holidays</a></li>                                   <li ><a href="http://weston.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/weston-life/letters">Letters</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/weston-life/clubs">Clubs</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/weston-life/mps-and-council">MPs and council</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/weston-life/obituaries">Obituaries</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/lifestyle">Lifestyle</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/motoring">Motoring</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/property">Property</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/local-estate-agents">Local Estate Agents</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/motoring">Motoring</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/property">Property</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/lifestyle/local-estate-agents">Local Estate Agents</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/competitions">Competitions</a>	</li>                            <li ><a href="http://www.thewestonmercury.co.uk/home/advertise-2-20121">Advertise</a>	</li>                            <li ><a href="http://www.thewestonmercury.co.uk/faq">FAQ</a>	</li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/contact-us">Contact us</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-the-weston-mercury">About the Weston Mercury</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-midweek">About Midweek</a>    </li>                            <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/contact-us/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/contact-us">Contact us</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-the-weston-mercury">About the Weston Mercury</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/about-midweek">About Midweek</a></li>                                   <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/contact-us/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                                            <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.thewestonmercury.co.uk/news/news">News</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/education">Education</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/business">Business</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/court">Court</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/food-and-drink">Food and Drink</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/tropicana">Tropicana</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="http://www.thewestonmercury.co.uk/news/tide-times">Tide times</a>    </li>                            <li ><a href="http://www.northsomersettimes.co.uk/news" target='_blank' class='ext-link'>North Somerset news</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.thewestonmercury.co.uk/news/news">News</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/education">Education</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/business">Business</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/court">Court</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/food-and-drink">Food and Drink</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/tropicana">Tropicana</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/weather">Weather</a></li>                                   <li ><a href="http://www.thewestonmercury.co.uk/news/tide-times">Tide times</a></li>                                   <li ><a href="http://www.northsomersettimes.co.uk/news" target='_blank' class='ext-link'>North Somerset news</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
        	     	</div>
<!-- End Element Group 'WSM | Header Group - Search, Social Icons, Logo and Nav', ID 7.180801 -->
        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic User Nav - Google Doc v2 - Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}





</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>




















var spreadsheetID = "1FiGG6MULTg0bVUk87kh-8rXhvi6QablVeoMXuzjVEU4";







var spreadsheetID = "1FiGG6MULTg0bVUk87kh-8rXhvi6QablVeoMXuzjVEU4";



<!-- http://www.thewestonmercury.co.uk -->


var url = "https://spreadsheets.google.com/feeds/list/"+spreadsheetID+"/od6/public/values?alt=json";
 
$.getJSON(url, function(data) {

	var entry = data.feed.entry;
 
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>HOT TOPICS: </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
    	  
	} else {
	console.log("Results are hidden");
 	}
 
});
</script>

<!-- End Hot Topics HTML Element, ID 7.599371 -->
              
        	     	</div>
<!-- End Element Group 'Generic User Nav - Google Doc v2 - Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic Pencil Ad HTML Element (In Brief | Ice Rink  - RFC 2530/2797/2819/2811/2812), ID 7.708944 -->



    <div class="pencil-ad">
        <span class="container-pencil">
                            <a href="//www.thewestonmercury.co.uk/inbriefemail">
                <img src="/polopoly_fs/7.708944.1537884620!/Weston-Worle-Somerset-Mercury-pencil-RFC2812.jpg" class="img-responsive" alt="Subscribe to the email newsletter"/></a>
                    </span>
    </div>
<style>
.pencil-ad {
   	margin: 10px 0px;
}
</style>
<!-- End Generic Pencil Ad HTML Element (In Brief | Ice Rink  - RFC 2530/2797/2819/2811/2812), ID 7.708944 -->
                        
        <!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
<!-- New pencil ad as per RFC 2545 (https://3.basecamp.com/3533875/buckets/3999424/todos/727541178). 
This has replaced the Newsletter pencil (7.476366), temporarily, as per the RFC. The Newsletter pencil has 
been stored under articles & resources, on the site root. - Cat Evans 17/10/2017 -->

<!-- New pencil ad as per RFC 2603 (https://3.basecamp.com/3533875/buckets/3999424/todos/789732569#__recording_798249151). 
- VV 30/11/2017 -->

<!-- Kings of Anglia Issue 7 update 1st June 2018 RFC2845 (https://3.basecamp.com/3533875/buckets/3999424/todos/1105582597) -->

<!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                
<article id="lp_article_content">
<div class="content-a">
						<span class="story-label story-gallery">Gallery</span>				    <h1>PICTURES: Priory family breakfast</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 09:00 05 October 2018</p>
                            <p class="byline">
            <a class="email" href="mailto:henry.woodsford@archant.co.uk">            <!-- Author Start -->Henry Woodsford<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5723554.1538665434!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Free breakfasts and activities were served up at a Worle secondary school on Saturday morning.</h2>
                    </div>
                            
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        
<!-- Example: /cm/2.1437/news/priory-family-breakfast -->
<!-- Example: 5723575 -->

      
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>        
                      
        

<!-- Start HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('twice-weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Weston Mercury');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
        		
																													
		    	
    
	<div id="1.5723558" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723558!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p>Priory Community School, in Queensway, hosted a family breakfast event and gave hundreds of prospective students the chance to visit and learn more about the school and meet staff.</p><p>A traditional English breakfast was provided for the children and their families and there were plenty of activities on offer.</p><div id="1.5723559" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723559!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p>Youngsters could take part in face painting, animal handling and cake decorating.</p><p>Richie Wright from Circus Sensible was on hand to teach students how to walk a tightrope.</p><div id="1.5723562" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723562!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p>Firefighters from Avon Fire and Rescue Service brought equipment along and children had the chance to see inside the fire engine.</p><p>The school’s mascot, Percy Priory, was also on hand to encourage those taking part in tasty experiments by Fizz Pop Science.</p><div id="1.5723563" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723563!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723564" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723564!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723565" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723565!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723566" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723566!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723568" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723568!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723571" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723571!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723573" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723573!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><div id="1.5723574" class="object-465"><img alt="Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON" width="465" src="/polopoly_fs/1.5723574!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Family breakfast and activity morning at Priory Community School.    Picture: MARK ATHERTON</em></div><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>        
            
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
          <div id="article-bottom">
    
                          
        
<!-- Lowestoft Journal, Yarmouth Mercury: Element has been placed in all secondary level pages, as these contain bespoke 
article queues... C Evans 26/06/17 -->

<!-- Implementation details at end of element -->


<!-- Start Disqus: 7.584324 -->

<!-- Comments Status: true and example.CommentsElement {
  R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
  R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
    R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
    R long committed;
    R int version;
    R com.polopoly.user.server.UserId committedBy;
    R int previousVersion;
    R int createdOnBranch;
    R java.util.Date versionCreationDate;
    R java.util.Date versionCommitDate;
    R com.polopoly.user.server.UserId createdBy;
    R static long TIME_NEVER = null;
    R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
    R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
    R transient java.lang.Object _data;
  };
  R com.polopoly.cm.client.filter.state.ModerationState$State initialModerationState = 'com.polopoly.cm.client.filter.state.ModerationState$State';
  R static java.lang.String p.beanClass = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW example.CommentSettings commentSettings = example.CommentSettings {
    R static java.lang.String p.mt = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
    R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
    R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
      R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
      R long committed;
      R int version;
      R com.polopoly.user.server.UserId committedBy;
      R int previousVersion;
      R int createdOnBranch;
      R java.util.Date versionCreationDate;
      R java.util.Date versionCommitDate;
      R com.polopoly.user.server.UserId createdBy;
      R static long TIME_NEVER = null;
      R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
      R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
      R transient java.lang.Object _data;
    };
    R static java.lang.String p.publicInterfaces = 'example.content.ContentBaseModelTypeDescription,com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription';
    RW java.lang.String name = 'Comments';
    R static java.lang.String p.beanClass = 'example.content.ContentBasePolicy';
    R transient java.lang.Object _data = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  };
  R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  R boolean online = 'true';
  R static java.lang.String p.mt = 'example.layout.element.comments.LatestCommentsElementPolicy';
  R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
  R static java.lang.String p.publicInterfaces = 'example.content.ContentBaseModelTypeDescription,com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription,example.layout.element.comments.CommentsElementModelTypeDescription';
  RW java.lang.String name = 'Comments';
  R boolean openForComments = 'true';
  R transient java.lang.Object _data = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW p.CommentBrowser comments = p.CommentBrowser {
  };
},ModelStore=com.polopoly.model.ModelStoreInMap -->

<a name="CommentsArea"></a>
<div class="article-comments">
    
    		<div data-lazy-widget><!--

        <div id="disqus_thread">

            <script type="text/javascript">
                // found!
                var disqus_shortname = 'weston-mercury';

                // Unique Identifier
                var disqus_identifier = 'ContentId(1.5723575)';

                (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
                
             </script>
            
             <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            
             <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
		--></div>
    
</div>

<!-- End Disqus -->



<!-- How to implement Disqus element on websites 

    Disqus element is to be placed last in the bottom slot of the Root.
    
    Copy this element, and paste it onto the required site.

    Check bottom slot on all secondary pages to ensure the bottom slot is empty.

    If not, if possible remove all elements in the bottom slot. However, if sub page specific content is there, (specific queues, for example), place the Disqus element at the end of the bottom slot.

    Once element has been placed, you will need to go through the root, and each primary and secondary sub pages, and check the "Initial moderation level for comments" status, which is found under Page Options. 

    The "Initial moderation level for comments" status should be set to Closed.

    
    Rinse and repeat ヽ(´∇｀)ノ

    Cat - 27/06/2017

-->








                        
<!-- Start Element Group 'WM | article bottom | grp', ID 7.480325 -->
	<div>
  
  
                          
        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


              
        	     	</div>
<!-- End Element Group 'WM | article bottom | grp', ID 7.480325 -->
                  
	<div class="story-list article-bottom two-column">
					<h2 class="inpage">									More from Weston Mercury
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/news/kewstoke-fundraiser-for-weston-hospicecare-1-5723556">Hair salon raises hundreds of pounds for Weston Hospicecare </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 21:00</span>
                    <span class="byline"><a href="/author?author=henry.woodsford@archant.co.uk">Henry Woodsford</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/kewstoke-fundraiser-for-weston-hospicecare-1-5723556" title="Almost £900 was raised for the hospice. Picture: Paul Hobbs">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Almost £900 was raised for the hospice. Picture: Paul Hobbs" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/kewstoke-fundraiser-for-weston-hospicecare-1-5723556">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Almost £900 was raised for the hospice. Picture: Paul Hobbs" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5723553.1538665433!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A Kewstoke hair salon raised more than &#163;900 for Weston Hospicecare.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/kewstoke-fundraiser-for-weston-hospicecare-1-5723556">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/what-s-on/theatre/homage-to-shakespeare-and-video-games-in-theatre-shop-play-1-5722320">Theatre Shop play celebrates Shakespeare and video games </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 20:00</span>
                    <span class="byline"><a href="/author?author=vicky.angear@archant.co.uk">Vicky Angear</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/what-s-on/theatre/homage-to-shakespeare-and-video-games-in-theatre-shop-play-1-5722320" title="A one-man homage to Shakespeare and video games.">                                <div style="position:relative;height:0;padding-bottom:101.0%;">        <img
            alt="A one-man homage to Shakespeare and video games." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/what-s-on/theatre/homage-to-shakespeare-and-video-games-in-theatre-shop-play-1-5722320">
                                                    <div style="position:relative;height:0;padding-bottom:101.0%;">        <img
            alt="A one-man homage to Shakespeare and video games." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722319.1538639672!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A play which mixes Shakespeare with video games is coming to the Theatre Shop in Clevedon.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/what-s-on/theatre/homage-to-shakespeare-and-video-games-in-theatre-shop-play-1-5722320">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Location/Clevedon">Clevedon</a></span>
		        		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-gallery">Gallery:</span>	<a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530">Crowds ‘marvel’ at Weston-super-Mare’s Weekend of Wonders event </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 19:00</span>
                    <span class="byline"><a href="/author?author=liam.jones@archant.co.uk">Liam Jones</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530" title="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Acrobats and circus acts have been entertaining thousands of people in Weston.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Location/Weston-super-Mare">Weston-super-Mare</a></span>
		        		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902">Five things to do in Weston-super-Mare this weekend </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 17:00</span>
                    <span class="byline"><a href="/author?author=eleanor.young@archant.co.uk">Eleanor Young</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902" title="Richard lennox">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Richard lennox" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Richard lennox" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Weston will come to life this weekend with the sound of music with multiple venues hosting choirs, bands and pianists.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048">Severe delays on M5 following car accident and oil spill </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 14:21</span>
                    <span class="byline"><a href="/author?author=eleanor.young@archant.co.uk">Eleanor Young</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048" title="The traffic is building up northbound on the M5. Picture: Traffic England">                                <div style="position:relative;height:0;padding-bottom:60.47%;">        <img
            alt="The traffic is building up northbound on the M5. Picture: Traffic England" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048">
                                                    <div style="position:relative;height:0;padding-bottom:60.47%;">        <img
            alt="The traffic is building up northbound on the M5. Picture: Traffic England" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Two lanes are closed on the M5 southbound this afternoon (Friday) following a car crash and resulting oil spill.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/news/washing-machine-fire-in-weston-super-mare-1-5724066">Washing machine fire in Weston-super-Mare </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 13:00</span>
                    <span class="byline"><a href="/author?author=liam.jones@archant.co.uk">Liam Jones</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/washing-machine-fire-in-weston-super-mare-1-5724066" title="">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/washing-machine-fire-in-weston-super-mare-1-5724066">
                                                    <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724065.1538722589!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A washing machine fire has been tackled by Weston-super-Mare crews.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/washing-machine-fire-in-weston-super-mare-1-5724066">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Organization/Avon+Fire+and+Rescue+Service">Avon Fire and Rescue Service</a></span>
		        		    		    																							        	<span class="topic topic-desktop-tablet "><a href="/topic/Location/Weston-super-Mare">Weston-super-Mare</a></span>
		        		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/news/carbon-monoxide-scares-at-toolstation-in-weston-super-mare-1-5722303">Staff fear for safety after carbon monoxide leak </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 12:00</span>
                    <span class="byline"><a href="/author?author=vicky.angear@archant.co.uk">Vicky Angear</a></span>
        </div>
            <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Staff from a Weston store say they are &#8216;putting their lives at risk&#8217; following a number of carbon monoxide scares at the premises.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/news/carbon-monoxide-scares-at-toolstation-in-weston-super-mare-1-5722303">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Location/Weston-super-Mare">Weston-super-Mare</a></span>
		        		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/sport/rugby/hard-fought-away-victory-for-hornets-1-5724585">Hornets rise up the table after hard-fought victory </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:01</span>
                    <span class="byline"><a href="/author?author=david.bickell@archant.co.uk">Bickell, Dave</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/sport/rugby/hard-fought-away-victory-for-hornets-1-5724585" title="Hornets  V  Devonport Services.    Picture: MARK ATHERTON">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Hornets  V  Devonport Services.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/sport/rugby/hard-fought-away-victory-for-hornets-1-5724585">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Hornets  V  Devonport Services.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724584.1538733679!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Hornets have risen to fourth in the league table after this hard-fought victory over Devonport Services.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/sport/rugby/hard-fought-away-victory-for-hornets-1-5724585">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/sport/rugby/first-victory-of-the-season-for-the-seasiders-1-5724583">Seasiders hit back to record first victory of the season </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 10:59</span>
                    <span class="byline"><a href="/author?author=david.bickell@archant.co.uk">Bickell, Dave</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/sport/rugby/first-victory-of-the-season-for-the-seasiders-1-5724583" title="Weston  V  Bracknell.    Picture: MARK ATHERTON">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="Weston  V  Bracknell.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/sport/rugby/first-victory-of-the-season-for-the-seasiders-1-5724583">
                                                    <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="Weston  V  Bracknell.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724582.1538733591!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Weston recorded their first victory of the season after defeating Bracknell at The Rec.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/sport/rugby/first-victory-of-the-season-for-the-seasiders-1-5724583">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.thewestonmercury.co.uk/sport/rugby/heavy-defeat-for-winscombe-on-the-road-1-5724573">Winscombe suffer another heavy defeat </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 10:59</span>
                    <span class="byline"><a href="/author?author=david.bickell@archant.co.uk">Bickell, Dave</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/sport/rugby/heavy-defeat-for-winscombe-on-the-road-1-5724573" title="James Flower.">                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="James Flower." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/sport/rugby/heavy-defeat-for-winscombe-on-the-road-1-5724573">
                                                    <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="James Flower." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724571.1538733556!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Winscombe suffered their second heavy defeat in two weeks at home to Crediton.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.thewestonmercury.co.uk/sport/rugby/heavy-defeat-for-winscombe-on-the-road-1-5724573">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
<!-- Start Element Group 'WSM | News Right Column Group', ID 7.180717 -->
	<div>
  
  
                          
        <style>
@media(max-width: 375px)
{
  h2.inpage, .personalised-storylist-top h2
  {
  	font-size:14px;
  }
}
@media(min-width: 800px)
{
	h2.inpage, .personalised-storylist-top h2    
	{
  		font-size:18px;
    }
}
.linebreak
{
  margin-bottom: 10px;
}

.title-banner h2
{
  padding:15px
}
.title-banner-inner
{
  font-size:14px;
}
</style>
                        
        <style type="text/css">

.content-b .story-list.most-read .teaser-title{
  width: 55%;
  float: right;
}
.content-b .story-list.most-read .teaser-image{
  width: 42%;
  float: left;
  display: block;
}
.content-b .story-list.most-read .teaser-title h3{
  margin: 0px;
}
.content-b .story-list.most-read .teaser-title h3 a{
  border: 0px;
  font-size: 60%;
  line-height: 1.4em;
}
.content-b .story-list.most-read.teaser-counter .teaser {
    counter-increment: most-read;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a {
    position: relative;
    display: block;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a img{
  margin: 0px;
}

.content-b .story-list.most-read.teaser-counter .teaser-image a::after {
    content: counter(most-read);
    display: block;
    width: 25px;
    height: 25px;
    background: #000;
    position: absolute;
    bottom: 0;
    left: 0;
    color: #fff;
    font-weight: bold;
    line-height: 25px;
    text-align: center;
        
}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
	<div class="story-list most-read teaser-counter">
					<h3 class="inpage">									Most Read News
							</h3>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048">Severe delays on M5 following car accident and oil spill </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048" title="The traffic is building up northbound on the M5. Picture: Traffic England">                                <div style="position:relative;height:0;padding-bottom:60.47%;">        <img
            alt="The traffic is building up northbound on the M5. Picture: Traffic England" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/m5-northbound-clevedon-car-crash-and-oil-spill-1-5725048">
                                                    <div style="position:relative;height:0;padding-bottom:60.47%;">        <img
            alt="The traffic is building up northbound on the M5. Picture: Traffic England" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5725047.1538745685!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/carbon-monoxide-scares-at-toolstation-in-weston-super-mare-1-5722303">Staff fear for safety after carbon monoxide leak </a>        </h4>
                    </div>
            
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/court/philip-ryle-jailed-for-vat-stamp-fraud-1-5723993">Fraudster jailed after £350k tax scam exposed </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/court/philip-ryle-jailed-for-vat-stamp-fraud-1-5723993" title="Philip Ryle was jailed for three years and eight months. Picture: HMRC">                                <div style="position:relative;height:0;padding-bottom:125.74%;">        <img
            alt="Philip Ryle was jailed for three years and eight months. Picture: HMRC" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/court/philip-ryle-jailed-for-vat-stamp-fraud-1-5723993">
                                                    <div style="position:relative;height:0;padding-bottom:125.74%;">        <img
            alt="Philip Ryle was jailed for three years and eight months. Picture: HMRC" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5723992.1538688371!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/traffic-on-m5-in-weston-super-mare-1-5724062">Traffic on M5 in Weston-super-Mare after crash </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/traffic-on-m5-in-weston-super-mare-1-5724062" title="">                                <div style="position:relative;height:0;padding-bottom:67.67%;">        <img
            alt="" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/traffic-on-m5-in-weston-super-mare-1-5724062">
                                                    <div style="position:relative;height:0;padding-bottom:67.67%;">        <img
            alt="" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724061.1538721898!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902">Five things to do in Weston-super-Mare this weekend </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902" title="Richard lennox">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Richard lennox" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/five-things-to-do-in-weston-super-mare-this-weekend-1-5722902">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Richard lennox" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722897.1538653766!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530">Crowds ‘marvel’ at Weston-super-Mare’s Weekend of Wonders event </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530" title="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.thewestonmercury.co.uk/news/weekend-of-wonders-pictures-1-5724530">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Theatre Orchard's Weekend of Wonders in the Italian Gardens.    Picture: MARK ATHERTON" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724508.1538732499!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 		 	 	</div>
	                  
        <style type="text/css">
  .e-edition object{
      position:relative;
  }
  .e-edition .fallback{
      position:absolute;
      top:0;
      left:0;
  }
  .e-edition .preview{
      width:150px;
      height:auto;
    float:left;
    margin-right:5px;
  }
 
  .e-edition .description {
      padding-top:15%;
  }

	.e-edition .description .button{
      display:block;
      float:left;
      margin-top:10px;
  }
  
</style>

<h3 class="inpage"><a href="/home/e-edition/">Read Online</a></h3>
  
<div style="width: 100%; height: 190px;"  class="e-edition">
  <a href="/home/e-edition/"><img class="preview" data-src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=30b7e213-4a68-4804-bb1d-367c98c7c73b&d=6" border="0" alt="Image"/></a>
    <div class="description">Read the <strong>Weston Worle and Somerset Mercury</strong> e-edition <a href="/home/e-edition/" target="_blank" class="button">E-edition</a></div>
</div>


                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast heavy-showers">
									<h2 class="inpage">Local Weather</h2>
													<div class="weather-image">
						<img src="http://www.thewestonmercury.co.uk/media/images/smallWeather/mustardTv/4.png" alt="Heavy Showers" />
					</div>

					<p class="weather-description">Heavy Showers</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>10<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="http://www.thewestonmercury.co.uk/news/weather">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.thewestonmercury.co.uk/home/wsm-home-right-column-group-7-180725/wsm-weather-teaser-7-180882?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        <style>
.linebreak
{
  margin-bottom: 10px;
}
</style>

<h2 class="inpage">Useful Links</h2>
<div class="linebreak"></div>

<div class="callOuts-container">
<div class="callOuts"><a href="/advertise" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Advertise.png" alt="Advertise in the paper" border="0"/></a></div>
<div class="callOuts"><a href="/contact-us/send-us-a-story" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Submit%20a%20story%20yellow.png" alt="Submit a Story" border="0"/></a></div>
<div class="callOuts"><a href="http://services.thewestonmercury.co.uk/shop/thewestonmercury/shopping/subscriptions/"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Get%20the%20paper.png" alt="Subscribe to the paper" border="0"/></a></div>
<div class="callOuts"><a href="/competitions"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Comps.png" alt="Competitions" border="0"/></a></div>
<div class="callOuts"><a href="/weston-life/letters"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20letters.png" alt="Send Your Letters" border="0"/></a></div>
<div class="callOuts"><a href="http://archantsouthwest.newsprints.co.uk/c/107468/weston__amp__somerset_mercury" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Photos.png" alt="Order Photos" border="0"/></a></div>
<div class="callOuts"><a href="http://www.familynotices24.co.uk/wsm" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Family%20Notices.png" alt="Family notices"/></a></div>
<div class="callOuts"><a href="http://weston.iwitness24.co.uk/"  target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20IWitness.png" alt="iwitness24" border="0"/></a></div>
<div class="callOuts"><a href="http://www.facebook.com/pages/Weston-Worle-Somerset-Mercury/171907359493669" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20FB.png" alt="Facebook" border="0"/></a></div>
<div class="callOuts"><a href="https://twitter.com/WSMERCURY" target="_blank"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180861.1533811030!/SW%20Callout%20Twitter.png" alt="Twitter" border="0"/></a></div>
</div>

                        
        <a href="https://www.newmarket.travel/index.asp?@npc=ASW" target="_blank">
  <div align="center">
    <img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.281399.1533808928!/Travel.png" width="100%" alt="Reader Travel"></div></a>
<br/>
                        
        <a href="http://selfserve.myfamilyannouncements.co.uk/home/index/21" target="_blank"><div align="center"><img data-src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180877.1533809213!/FamilyNotices24.png" width="100%" alt="Family Notices 24"></div></a>
<br/>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
        									<h5>Weston Mercury twice-weekly newsletter</h5>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for Archant Community Media Ltd to contact me on behalf of third parties (we will not share your information with these third parties unless you give us consent to do so)
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
        <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit">Join</button>
    </form>
    <p class="text-right"><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Our Privacy Policy</a></p>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>

</div>
      
                        
        

<div class="lp_drive24" style="width:300px; height:327px; margin-left:auto; margin-right:auto;">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=WestonMercury.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img data-src="/polopoly_fs/7.839078.1534927667!/drive24-v2.png" alt=""/>
</a>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-4-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
<!-- Start Element Group 'J24 - Somerset', ID 7.373452 -->
	<div>
  
  
                          
        <div data-lazy-widget><!--
<link rel='stylesheet' type='text/css' href="/polopoly_fs/7.762668.1534255414!/carousel.css">

<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank">
<img src="/polopoly_fs/7.762668.1534255414!/jobs24Logo.gif" alt="" /></a>
</div>
--></div>



                        		
		
		
		
	


	<div data-lazy-widget><!--
<div class='hotjobs-heading'><span>HOT</span> JOBS</div><div id='myCarousel' class='carousel slide j24' data-ride='carousel'><div class='carousel-inner' role='listbox'><div class='item active'><div class='container'><div class='carousel-caption'><img class='0-slide' src='https://static.matchwork.com/company/category-logo/jobs24/127.png' alt='slide'><h1>Media Sales Executive</h1><p>Weston-Super-Mare</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329874621', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329874621' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 1'><div class='container'><div class='carousel-caption'><img class='1-slide' src='https://static.matchwork.com/company/category-logo/jobs24/127.png' alt='slide'><h1>Media Sales Executive</h1><p>Weston-Super-Mare</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329874621', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329874621' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 2'><div class='container'><div class='carousel-caption'><img class='2-slide' src='https://static.matchwork.com/company/logo/UK/1656836_logo_small.gif' alt='slide'><h1>Cook</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609645', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609645' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 3'><div class='container'><div class='carousel-caption'><img class='3-slide' src='https://static.matchwork.com/company/logo/UK/1656836_logo_small.gif' alt='slide'><h1>Maintenance Man</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609646', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609646' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 4'><div class='container'><div class='carousel-caption'><img class='4-slide' src='https://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Administrator</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65612987', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65612987' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 5'><div class='container'><div class='carousel-caption'><img class='5-slide' src='https://static.matchwork.com/company/logo/UK/1656836_logo_small.gif' alt='slide'><h1>Night Care Assistant</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609644', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65609644' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 6'><div class='container'><div class='carousel-caption'><img class='6-slide' src='https://static.matchwork.com/company/category-logo/jobs24/108.png' alt='slide'><h1>CLEANER</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649790', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649790' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 7'><div class='container'><div class='carousel-caption'><img class='7-slide' src='https://static.matchwork.com/company/logo/UK/31230520100909031519_Customer_logo.gif' alt='slide'><h1>CHEF DE PARTIE</h1><p>Sidmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649791', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649791' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 8'><div class='container'><div class='carousel-caption'><img class='8-slide' src='https://static.matchwork.com/company/logo/UK/31230520100909031519_Customer_logo.gif' alt='slide'><h1>SENIOR RECEPTIONIST</h1><p>Sidmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649792', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65649792' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 9'><div class='container'><div class='carousel-caption'><img class='9-slide' src='https://static.matchwork.com/company/category-logo/jobs24/116.png' alt='slide'><h1>WAITER/WAITRESS</h1><p>Sidmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653836', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653836' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 10'><div class='container'><div class='carousel-caption'><img class='10-slide' src='https://static.matchwork.com/company/logo/UK/1850241_logo_small.gif' alt='slide'><h1>Garden Centre staff needed</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653837', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653837' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 11'><div class='container'><div class='carousel-caption'><img class='11-slide' src='https://static.matchwork.com/company/logo/UK/30850220101118094521_Customer_logo.gif' alt='slide'><h1>KITCHEN ASSISTANT</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653838', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653838' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 12'><div class='container'><div class='carousel-caption'><img class='12-slide' src='https://static.matchwork.com/company/category-logo/jobs24/108.png' alt='slide'><h1>HOUSE KEEPER</h1><p>Sidmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653839', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653839' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 13'><div class='container'><div class='carousel-caption'><img class='13-slide' src='https://static.matchwork.com/company/logo/UK/30850220101118094521_Customer_logo.gif' alt='slide'><h1>NIGHT PORTER</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653840', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65653840' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 14'><div class='container'><div class='carousel-caption'><img class='14-slide' src='https://static.matchwork.com/company/logo/UK/1602133_logo_small.gif' alt='slide'><h1>Labourer/Green keeper</h1><p>Weston-Super-Mare</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65691718', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65691718' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 15'><div class='container'><div class='carousel-caption'><img class='15-slide' src='https://static.matchwork.com/company/logo/UK/1602133_logo_small.gif' alt='slide'><h1>Weekend Labourer/Green keeper</h1><p>Weston-Super-Mare</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65691721', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65691721' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 16'><div class='container'><div class='carousel-caption'><img class='16-slide' src='https://static.matchwork.com/company/category-logo/jobs24/103.png' alt='slide'><h1>Plants Manager</h1><p>Exmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736144', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736144' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 17'><div class='container'><div class='carousel-caption'><img class='17-slide' src='https://static.matchwork.com/company/category-logo/jobs24/116.png' alt='slide'><h1>Restaurant Staff</h1><p>Exmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736145', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736145' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 18'><div class='container'><div class='carousel-caption'><img class='18-slide' src='https://static.matchwork.com/company/category-logo/jobs24/132.png' alt='slide'><h1>Shop Manager</h1><p>Exmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736147', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65736147' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 19'><div class='container'><div class='carousel-caption'><img class='19-slide' src='https://static.matchwork.com/company/logo/UK/2279110_logo_small.gif' alt='slide'><h1>PCV Bus Driver</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65730502', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65730502' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 20'><div class='container'><div class='carousel-caption'><img class='20-slide' src='https://static.matchwork.com/company/category-logo/jobs24/134.png' alt='slide'><h1>Bricklayers</h1><p>Somerset</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65871528', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65871528' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 21'><div class='container'><div class='carousel-caption'><img class='21-slide' src='https://static.matchwork.com/company/category-logo/jobs24/110.png' alt='slide'><h1>LGV 1 Driver</h1><p>Axbridge</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65875304', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65875304' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 22'><div class='container'><div class='carousel-caption'><img class='22-slide' src='https://static.matchwork.com/company/logo/UK/1895517_logo_small.gif' alt='slide'><h1>CAFÉ ASSISTANT</h1><p>Bristol</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65894776', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65894776' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 23'><div class='container'><div class='carousel-caption'><img class='23-slide' src='https://static.matchwork.com/company/logo/UK/33097220150902032259_Customer_logo.gif' alt='slide'><h1>7.5 Ton Lorry Driver</h1><p>Axminster</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897724', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897724' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 24'><div class='container'><div class='carousel-caption'><img class='24-slide' src='https://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Receptionist / Administrative Assistant</h1><p>Nailsea</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897727', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897727' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 25'><div class='container'><div class='carousel-caption'><img class='25-slide' src='https://static.matchwork.com/company/category-logo/jobs24/113.png' alt='slide'><h1>Entertainments co-ordinator</h1><p>Lyme Regis</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897729', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897729' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 26'><div class='container'><div class='carousel-caption'><img class='26-slide' src='https://static.matchwork.com/company/category-logo/jobs24/108.png' alt='slide'><h1>Cleaner</h1><p>Lyme Regis</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897731', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897731' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 27'><div class='container'><div class='carousel-caption'><img class='27-slide' src='https://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Care assistant</h1><p>Lyme Regis</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897732', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-65897732' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 28'><div class='container'><div class='carousel-caption'><img class='28-slide' src='https://static.matchwork.com/company/category-logo/jobs24/124.png' alt='slide'><h1>Molecular Technician</h1><p>Langford</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-66121040', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-66121040' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 29'><div class='container'><div class='carousel-caption'><img class='29-slide' src='https://static.matchwork.com/company/logo/UK/30703720130327012247_Customer_logo.gif' alt='slide'><h1>MOT Tester Required</h1><p>Honiton</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-66121651', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-66121651' role='button' target='_blank'>Job details</a></p></div></div></div></div><a class='left carousel-control' href='#myCarousel' role='button' data-slide='prev'><span class='glyphicon glyphicon-chevron-left' aria-hidden='true'></span><span class='sr-only'>Previous</span></a><a class='right carousel-control' href='#myCarousel' role='button' data-slide='next'><span class='glyphicon glyphicon-chevron-right' aria-hidden='true'></span><span class='sr-only'>Next</span></a></div>
--></div>
                  
        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

              
        	     	</div>
<!-- End Element Group 'J24 - Somerset', ID 7.373452 -->
                  
        


<div data-lazy-widget><!--

<style type="text/css">
  #local-search-container {
    background-image: url("http://www.thewestonmercury.co.uk/polopoly_fs/7.180692.1533120533!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
	.linebreak
    {
      margin-bottom: 10px;
    }
}
</style>

<h3 class="inpage"> Local business directory</h3>
<div class="linebreak"></div>

<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	
        	  <a href="http://www.localsearch24.co.uk/northsomerset" target="_blank"><img class="logo" border="0" src="http://www.thewestonmercury.co.uk/polopoly_fs/7.180692.1533120533!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/northsomerset/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Somerset">
                          </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
    
            <div id="strapline">Somerset's trusted business finder</div>
          </div>
  </div>
</div>

--></div>
                        
        <!-- Start OwnLocal Boost Widget, ID 7.839055 -->


                                                                                                                                                                                                                                                                                                                            
										<div data-lazy-widget><!--
        <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=9e99a343-ab27-4411-8be5-28d6405749e8&?h=350&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>
		--></div>
                                                                                                                            <!-- End OwnLocal Boost Widget, ID 7.839055 -->
                        
         
 

<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
              
        	     	</div>
<!-- End Element Group 'WSM | News Right Column Group', ID 7.180717 -->
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'Weston Footer Group', ID 7.483883 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-wp-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/somerset" target="_blank">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/somerset/jobs-weston-super-mare" target="_blank">jobs<span>24</span></a></li>            <li><a href="http://www.drive24.co.uk/used/cars/somerset" target="_blank">drive<span>24</span></a></li>           <li><a href="http://www.thewestonmercury.mydate24.co.uk/" target="_blank">mydate<span>24</span></a></li>           <li><a href="http://weston.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></li>       </ul>
      <ul>
      <li><a href="http://3276.e-printphoto.co.uk/archantsw/" target="_blank">myphotos<span>24</span></a></li>       <li><a href="http://www.familynotices24.co.uk/wsm" target="_blank">familynotices<span>24</span></a></li>          <li><a href="http://www.localsearch24.co.uk/northsomerset/" target="_blank">Localsearch<span>24</span></a></li>        </ul>
</div>

<div class="site-links">
	<h3>Site Links</h3>
	<ul class="left">
        <li><a href="/contact-us">Contact us</a></li>
        <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
		<li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
		<li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
                <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
                <li><a href="/contact-us/about-the-weston-mercury">About us</a></li>        
    </ul>
	<ul>
		<li><a href="https://www.archanthub.co.uk/weston-mercury" target="_blank">Advertise with us</a></li>
        <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
        <li><a href="/what-s-on">Tell us about an event</a></li>
		<li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      	<li><a target="_blank" href="http://local.thewestonmercury.co.uk/">Local Guide</a></li>
	</ul>  	
</div>

  	
  	<div class="brands">
		<a href="http://www.archant.co.uk/" target="_blank" title="Archant"><img data-src="//www.westonmercury.co.uk//polopoly_fs/7.180874.1536322205!/Archantlogo.png" alt="Archant"/></a>
	</div>

	<div class="copyright"><span>&copy; 2018</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
        



                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
	<div>
  
  
                          
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->
                        
        
<!-- tag not run -->



                        
        
<!-- tag not run -->



                        
    
    
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>        
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->

<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>


<!-- End Generic OnScroll tag: Archant -->
              
        	     	</div>
<!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
                  
        <!-- Start Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>


<script src="/polopoly_fs/7.834018.1538393930!/main.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/search.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->
                        
        <script src="/polopoly_fs/7.834014.1538394719!/pictureNavigatorThumbsTop.js"></script>
<script src="/polopoly_fs/7.834014.1538394719!/usefulLinksClick.js"></script>
              
        	     	</div>
<!-- End Element Group 'Weston Footer Group', ID 7.483883 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=login" rel="nofollow"><img src="http://www.thewestonmercury.co.uk/media/images/google small.png"><img src="http://www.thewestonmercury.co.uk/media/images/facebook small.png"><img src="http://www.thewestonmercury.co.uk/media/images/yahoo small.png"><img src="http://www.thewestonmercury.co.uk/media/images/windows small.png"></a><a href="http://www.thewestonmercury.co.uk/news/priory-family-breakfast-1-5723575?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
			
			
						
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.thewestonmercury.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1235"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


<!-- fix for lazy loading caching issues, please do not remove  -->

<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="http://www.thewestonmercury.co.uk/polopoly_fs/1.4277433.1536676087!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://www.thewestonmercury.co.uk/polopoly_fs/1.4277433.1536676087!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantwestonmercury"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=false
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
        
    
	
        
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="PICTURES: Priory family breakfast"
s.server="http://www.thewestonmercury.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="Odd"
s.prop2="http://www.thewestonmercury.co.uk/1.5723575"
s.prop3="henry.woodsford@archant.co.uk"
s.prop4="Category.General.Odd.NewsSocial"
s.prop5=""
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="05/10/2018"
s.eVar12="10/2018"

s.eVar16="No"
s.eVar17="Yes"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Weston Mercury"

s.prop40="Gallery"
s.prop49="1.5723575"

s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,http://www.thewestonmercury.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>