<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Mikhail Hanid family statement following killers sentencing | Weston Mercury</title>
<!-- archant brick -->
<meta name="description" content="The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this month.
Curtis Ford received a...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2899494/917460db58f53e47d2010aaa276f154b/weston-mercury-home-page-favicon.ico" ><link rel="canonical" href="https://www.thewestonmercury.co.uk/news/crime/mikhail-hanid-family-statement-after-killers-sentenced-6896178" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/weston-mercury-1953142-20.css" rel="stylesheet" >
<meta name="title" content="Family of murdered Weston man wish killers ‘no ill will’ " />
<meta property="og:url" content="https://www.thewestonmercury.co.uk/news/crime/mikhail-hanid-family-statement-after-killers-sentenced-6896178" />
<meta property="og:image" content="https://www.thewestonmercury.co.uk/service/social-media-image/2899494/6896214/1/6217150-3/Mikhail%20Hanid%201.jpg" />
<meta property="og:description" content="
The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Family of murdered Weston man wish killers ‘no ill will’ " />
<meta property="article:author" content=" Lily Newton-Browne"/>
<meta property="article:published_time" content="2021-01-11T13:42:31"/>
<meta property="article:modified_time" content="2021-01-11T13:42:31"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Weston Mercury"/>
<meta name="google-site-verification" content="c7sooQpEkPp4R2XgvtACiqfRfMpiX_ZYGKqe3lv3XRk"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.thewestonmercury.co.uk/news/crime/mikhail-hanid-family-statement-after-killers-sentenced-6896178",
"headline": "Mikhail Hanid family statement following killers sentencing",
"name": "Family of murdered Weston man wish killers ‘no ill will’ ",
"articleSection": "News||Crime",
"description": "The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this month.
Curtis Ford received a 26-year sentence at the court on January 7 for the murder of Mr Hanid in June 2020.
His...",
"wordCount": "253",
"articleBody": "The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this month.
Curtis Ford received a 26-year sentence at the court on January 7 for the murder of Mr Hanid in June 2020.
His cousin Samuel Ford was handed a 12-year sentence, which will include nine years in prison before serving the rest on licence.
Mr Hanid’s family said: “Samuel and Curtis Ford have been convicted of killing Mikhail. We wish them no ill will; they have taken someone’s life and will need to live with that.
“We would like to thank DCI James Riccio and his team for their work in bringing them to trial and the support we received throughout from our family liaison officer, plus Kate Brunner QC and her team for prosecuting the case so thoroughly and ensuring that Mikhail received justice.
“Also, we would like to thank the people who helped Mikhail at the scene and the medical professionals at Southmead Hospital who tried their best to save him, under already challenging Covid-19 conditions.
“We would like to thank the people who came forward to give evidence and appreciate how difficult this must have been, as well as SARI (Stand Against Racism and Inequality) for its ongoing support.
“Finally, we would like to thank all our family, friends and colleagues who rallied around us at this most difficult of times.
“Mikhail is at rest now, but his legacy will live on in all who knew and loved him.",
"image": "https://www.thewestonmercury.co.uk/resource/blob/6896214/5ec960bbd661d0ab6aff4651c99c0c7c/mikhail-hanid-1-data.jpg","datePublished": "2021-01-11T13:42:31",
"dateModified": "2021-01-11T13:42:31",
"author": {
"@type": "Person",
"name": "Lily Newton-Browne"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.thewestonmercury.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.thewestonmercury.co.uk/resource/crblob/1953092/33787566386000a8a386cd54276884fc/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6896178');
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/westonmercury/news/crime";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/westonmercury/news/crime',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf491',
nq: 'Family of murdered Weston man wish killers ‘no ill will’ , Family of murdered Weston man wish killers ‘no ill will’ , Mikhail Hanid family statement following killers sentencing, Crime, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Weston Mercury",
"Id" : "WestonMercury.c",
"Domain" : "https://www.thewestonmercury.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-9",
"NanoInteractive" : "5c0f7ba80ae899484b0cf491",
"OneTrustSiteId" : "4b7108f4-63bd-4a5e-a134-e1fa78169723",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Family of murdered Weston man wish killers ‘no ill will’ ",
"Title" : "Family of murdered Weston man wish killers ‘no ill will’ ",
"Type" : "Article",
"Section" : "crime",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6896178",
"Slug" : "family-of-murdered-weston-man-wish-killers-‘no-ill-will’",
"AuthorName" : "Lily Newton-Browne",
"AuthorEmail" : "lily.newton-browne@archant.co.uk",
"Categories" : "News||Crime",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1610372551000,
"PublishDate" : "2021-01-11T13:42:31+0000",
"ModifiedDateEpoch" : 1610372551000,
"ModifiedDate" : "2021-01-11T13:42:31+0000",
"WordCount" : 253,
"Title" : "Family of murdered Weston man wish killers ‘no ill will’ ",
"SeoTitle" : "Mikhail Hanid family statement following killers sentencing",
"Description" : "The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this month.\n\nCurtis Ford received a...",
"CanonicalUrl" : "/news/crime/mikhail-hanid-family-statement-after-killers-sentenced-6896178",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6896214/5ec960bbd661d0ab6aff4651c99c0c7c/mikhail-hanid-1-data.jpg"
},
"Omniture" : {
"Account" : "archantwestonmercury",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.thewestonmercury.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.thewestonmercury.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Crime",
"s_hier1" : "News||Crime"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/wsm" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/weston-mercury" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/WSMERCURY"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/WSMercury/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Weston Mercury" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/weston-mercury/2899690" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Weston Mercury </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Family of murdered Weston man wish killers ‘no ill will’ </h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/lily-newton-browne-4156478">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6600404/author_image_thumbnail/125/125/7e0ab803c3b16ccdd21bb2385560312f/nX/profile-pic.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Lily Newton-Browne
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">1:42 PM January 11, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1610372551000 -->
<!-- updateDate?datetime?long: 1610372551000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Mikhail Hanid&#39;s family say his legacy will live on in all who knew and loved him."
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6896214/landscape_ratio16x9/320/180/39b2eee8f32b6a3af3c62b4c4ba6f393/QX/mikhail-hanid-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6896214/landscape_ratio16x9/640/360/39b2eee8f32b6a3af3c62b4c4ba6f393/Fo/mikhail-hanid-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6896214/landscape_ratio16x9/1280/720/39b2eee8f32b6a3af3c62b4c4ba6f393/ZJ/mikhail-hanid-1.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6896214/landscape_ratio16x9/1920/1080/39b2eee8f32b6a3af3c62b4c4ba6f393/xq/mikhail-hanid-1.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Mikhail Hanid&#39;s family say his legacy will live on in all who knew and loved him.</span>
<span class="item-media__copyright">- Credit: Avon and Somerset Constabulary</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>The family of Mikhail Hanid say they wish his killers ‘no ill will’ following their sentencing at Bristol Crown Court this month.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Curtis Ford received a 26-year sentence at the court on January 7 for the murder of Mr Hanid in June 2020. </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">His cousin Samuel Ford was handed a 12-year sentence, which will include nine years in prison before serving the rest on licence. </p><p lang="EN-GB" xml:lang="EN-GB">Mr Hanid’s family said: “Samuel and Curtis Ford have been convicted of killing Mikhail. We wish them no ill will; they have taken someone’s life and will need to live with that. </p><p lang="EN-GB" xml:lang="EN-GB">“We would like to thank DCI James Riccio and his team for their work in bringing them to trial and the support we received throughout from our family liaison officer, plus Kate Brunner QC and her team for prosecuting the case so thoroughly and ensuring that Mikhail received justice. </p>
<p lang="EN-GB" xml:lang="EN-GB">“Also, we would like to thank the people who helped Mikhail at the scene and the medical professionals at Southmead Hospital who tried their best to save him, under already challenging Covid-19 conditions. </p><p lang="EN-GB" xml:lang="EN-GB">“We would like to thank the people who came forward to give evidence and appreciate how difficult this must have been, as well as SARI (Stand Against Racism and Inequality) for its ongoing support. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/mass-rollout-of-oxford-vaccine-in-north-somerset-6891034">Mass rollout of Oxford vaccine begins in North Somerset</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/police-appeal-for-help-to-trace-drug-offender-6894852">Police appeal for help to trace drug offender</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/weston-man-jailed-for-filming-women-without-consent-6890078">Man jailed for filming women without their knowledge</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/housing-development-east-brent-6881120">&quot;Worst ever&quot; homes appeal</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/digger-stuck-on-beach-6885696">&#39;That sinking feeling!&#39; - Weston reacts to digger stuck on its beach</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/burnham-on-sea-care-home-starts-covid-vaccines-6895382">Covid-19 vaccine rollout starts at town care home </a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/woman-dies-after-hit-by-train-in-weston-6881820">Woman dies after being hit by train</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/conscious-fish-launch-6889984">Sustainable fish supplier offers discount for readers</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/m5-sliproad-in-weston-to-be-extended-6885714">M5 sliproad to be expanded from one to two lanes</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/strawberry-gardens-first-residents-6891186">Extra care housing development welcomes first residents</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_WestonMercury" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">“Finally, we would like to thank all our family, friends and colleagues who rallied around us at this most difficult of times. </p><p lang="EN-GB" xml:lang="EN-GB">“Mikhail is at rest now, but his legacy will live on in all who knew and loved him." </p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=Ptr76WZF1gyDhfzFRVzQ54vU"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=Ptr76WZF1gyDhfzFRVzQ54vU";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/new-weston-business-working-to-support-the-community-6885634" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6885678/landscape_ratio16x9/320/180/afadb9b5e93ede01bf5ab317742a7734/Qt/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6885678/landscape_ratio16x9/640/360/afadb9b5e93ede01bf5ab317742a7734/TW/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6885678/landscape_ratio16x9/1280/720/afadb9b5e93ede01bf5ab317742a7734/Sr/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6885678/landscape_ratio16x9/1920/1080/afadb9b5e93ede01bf5ab317742a7734/ck/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6885678/portrait_ratio1x1/100/100/ea18e37444314639563b64077725ef83/XK/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6885678/portrait_ratio1x1/320/320/ea18e37444314639563b64077725ef83/ay/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6885678/portrait_ratio1x1/640/640/ea18e37444314639563b64077725ef83/lr/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6885678/portrait_ratio1x1/1280/1280/ea18e37444314639563b64077725ef83/Pk/becky-o-rouke-and-emily-william-of-sand-bay-chip-shop-and-the-cosy-hatch.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">New business working to support the community</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jacqueline Cadogan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6857658/author_image_thumbnail/125/125/1c82ecc9f173aa580fe8a85b1f0a0a77/uY/jacqui-head-pic-for-cms.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/coronavirus-rates-at-highest-levels-in-north-somerset-6883754" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6883796/landscape_ratio16x9/320/180/5ef381b5c91fa904795684671732aec3/rg/covid-tests.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883796/landscape_ratio16x9/640/360/5ef381b5c91fa904795684671732aec3/Ll/covid-tests.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883796/landscape_ratio16x9/1280/720/5ef381b5c91fa904795684671732aec3/gS/covid-tests.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6883796/landscape_ratio16x9/1920/1080/5ef381b5c91fa904795684671732aec3/yL/covid-tests.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6883796/portrait_ratio1x1/100/100/1bcfc06417e5aa4669d12fc5dc1ce25b/sk/covid-tests.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6883796/portrait_ratio1x1/320/320/1bcfc06417e5aa4669d12fc5dc1ce25b/yQ/covid-tests.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883796/portrait_ratio1x1/640/640/1bcfc06417e5aa4669d12fc5dc1ce25b/wd/covid-tests.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883796/portrait_ratio1x1/1280/1280/1bcfc06417e5aa4669d12fc5dc1ce25b/Qe/covid-tests.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Coronavirus rates at highest level in North Somerset as nation goes into...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Vicky Angear</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6316704/author_image_thumbnail/125/125/f828fc4c0dd125c4ca46e0219ee223f/WU/vicky-angear-wwr.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/woman-dies-after-being-found-with-significant-injuries-6880274" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6880322/landscape_ratio16x9/320/180/f2d0eba407a19672160890d5f8a9322d/cY/rockingham-grove.png&quot;,&quot;640&quot;:&quot;/resource/image/6880322/landscape_ratio16x9/640/360/f2d0eba407a19672160890d5f8a9322d/Qt/rockingham-grove.png&quot;,&quot;1280&quot;:&quot;/resource/image/6880322/landscape_ratio16x9/1280/720/f2d0eba407a19672160890d5f8a9322d/se/rockingham-grove.png&quot;,&quot;1920&quot;:&quot;/resource/image/6880322/landscape_ratio16x9/1920/1080/f2d0eba407a19672160890d5f8a9322d/db/rockingham-grove.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6880322/portrait_ratio1x1/100/100/b83e10a801c569da29ec49f6a2f57d39/wq/rockingham-grove.png&quot;,&quot;320&quot;:&quot;/resource/image/6880322/portrait_ratio1x1/320/320/b83e10a801c569da29ec49f6a2f57d39/zi/rockingham-grove.png&quot;,&quot;640&quot;:&quot;/resource/image/6880322/portrait_ratio1x1/640/640/b83e10a801c569da29ec49f6a2f57d39/wT/rockingham-grove.png&quot;,&quot;1280&quot;:&quot;/resource/image/6880322/portrait_ratio1x1/1280/1280/b83e10a801c569da29ec49f6a2f57d39/Fg/rockingham-grove.png&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Eldery woman dies after being found with &#39;significant injuries&#39; in...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Vicky Angear</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6316704/author_image_thumbnail/125/125/f828fc4c0dd125c4ca46e0219ee223f/WU/vicky-angear-wwr.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/weston-hospital-under-pressure-due-to-coronavirus-cases-6885722" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6497392/landscape_ratio16x9/320/180/c9fddad58fad98b54a0553310498401/oP/weston-hospital.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6497392/landscape_ratio16x9/640/360/c9fddad58fad98b54a0553310498401/Jg/weston-hospital.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6497392/landscape_ratio16x9/1280/720/c9fddad58fad98b54a0553310498401/wl/weston-hospital.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6497392/landscape_ratio16x9/1920/1080/c9fddad58fad98b54a0553310498401/By/weston-hospital.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6497392/portrait_ratio1x1/100/100/9a4ed0e4015433916000d96fc30ffa6e/DA/weston-hospital.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6497392/portrait_ratio1x1/320/320/9a4ed0e4015433916000d96fc30ffa6e/Ig/weston-hospital.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6497392/portrait_ratio1x1/640/640/9a4ed0e4015433916000d96fc30ffa6e/vp/weston-hospital.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6497392/portrait_ratio1x1/1280/1280/9a4ed0e4015433916000d96fc30ffa6e/WO/weston-hospital.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Weston hospital under &#39;significant&#39; pressure due coronavirus cases </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Vicky Angear</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6316704/author_image_thumbnail/125/125/f828fc4c0dd125c4ca46e0219ee223f/WU/vicky-angear-wwr.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-weston-mercury"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/weston-mercury" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/WSMERCURY" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/WSMercury/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
